Cisco – How to diagnose a VoIP issue on a Cisco 2811

ciscocisco-2960cisco-7900-ip-phonesvoip

Background

Our shop consists of approximately 10~12 Cisco IP phones which then connect to their respective workstations. Each phone is connected to the only switch in the shop which is a Cisco 2950 if my memory serves me correctly. This 2950 is connected to a Cisco 2811 which holds the configuration for all the phones.

The Problem

Phone calls will consistently drop throughout the day. The main phone rings, and if it's not picked up within 5 rings the other office phones ring. It is when the phone call is picked up from these other phones that the call is dropped.

I can post the routers config if necessary but it's rather long. If someone wants to tell me what would help out of the config I can paste that.

Problem Update

These are the steps to reproduce the issue. Phone A dials main line at office and the call is answered and established. Phone B dials main line at office, after 3 rings the call is huntstopped to the other phones. When the call from Phone B is picked up the call drops on the Cisco 7960 phone but on Phone B the call keeps ringing until the line begins ringing again and huntstopped to the phones and this cycles until Phone B hangs up.


EDIT:

Current configuration : 21515 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Duanes2811
!
boot-start-marker
boot-end-marker
!
enable secret 5 ***
enable password ***
!
no aaa new-model
!
resource policy
!
clock timezone GMT -8
clock summer-time GMT recurring
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.10
!
ip dhcp pool phone
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   option 150 ip 10.10.10.1
!
ip ftp username chad
ip ftp password ***
ip name-server 64.2.21.107
ip name-server 64.2.21.213
!
voice-card 0
 no dspfarm
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 h323
 sip
  registrar server expires max 3600 min 3600
!
voice class codec 1
 codec preference 1 g711ulaw
!
voice translation-rule 9
 rule 1 /^911$/ /911/
 rule 2 /^9\(.*\)/ /\1/
!
username admin privilege 15 secret 5 ****************
!
class-map match-all L3-to-L2_VoIP-Cntrl
 match ip dscp af31
class-map match-all L3-to-L2_VoIP-RTP
 match ip dscp ef
class-map match-all SIP
 match protocol sip
class-map match-all RTP
 match protocol rtp
!
policy-map EthOut
 class RTP
policy-map output-L3-to-L2
 class L3-to-L2_VoIP-RTP
  set cos 5
 class L3-to-L2_VoIP-Cntrl
  set cos 3
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.0
!
interface FastEthernet0/0
 description ** DHCP Client mode **
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Service-Engine0/0
 ip unnumbered Loopback0
 service-module ip address 10.1.10.1 255.255.255.0
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1
 no ip address
 no ip mroute-cache
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 description ** Data VLAN **
 encapsulation dot1Q 1 native
 ip address 192.168.1.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0/1.2
 description ** Voice VLAN **
 encapsulation dot1Q 2
 ip address 10.10.10.1 255.255.255.0
 service-policy output output-L3-to-L2
!
ip route 10.1.10.1 255.255.255.255 Service-Engine0/0
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
!
tftp-server flash:P0030702T023.loads
tftp-server flash:P0030702T023.sb2
tftp-server flash:P0030702T023.sbn
tftp-server flash:P0030702T023.bin
tftp-server flash:CP7902080001SCCP051117A.sbin
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:RingList.xml
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Pulse1.raw
!
control-plane
!
voice-port 0/0/0
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/1
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/2
 connection plar opx 2000
 caller-id enable
!
voice-port 0/0/3
 connection plar opx 2000
 caller-id enable
!
voice-port 0/1/0
 auto-cut-through
 operation 4-wire
 type 5
 signal immediate
 description Overhead Paging Port 0
!
voice-port 0/1/1
 auto-cut-through
 operation 4-wire
 type 5
 signal immediate
 description Overhead Paging Port 1
!
dial-peer cor custom
 name internal
 name local
 name domestic
 name international
 name 900
 name 976
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-domestic
 member domestic
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-900
 member 900
!
dial-peer cor list call-976
 member 976
!
dial-peer cor list user-internal
 member internal
!
dial-peer cor list user-local
 member internal
 member local
!
dial-peer cor list user-domestic
 member internal
 member local
 member domestic
!
dial-peer cor list user-international
 member internal
 member local
 member domestic
 member international
!
dial-peer cor list user900-internal
 member internal
 member 900
 member 976
!
dial-peer cor list user900-local
 member internal
 member local
 member 900
 member 976
!
dial-peer cor list user900-domestic
 member internal
 member local
 member domestic
 member 900
 member 976
!
dial-peer cor list user900-international
 member internal
 member local
 member domestic
 member international
 member 900
 member 976
!
dial-peer voice 1 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/0
 forward-digits all
!
dial-peer voice 2 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/1
 forward-digits all
!
dial-peer voice 3 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/2
 forward-digits all
!
dial-peer voice 4 pots
 description ** FXO Incoming call **
 incoming called-number .
 direct-inward-dial
 port 0/0/3
 forward-digits all
!
dial-peer voice 5 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/0
 forward-digits all
!
dial-peer voice 6 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/0
 forward-digits 3
!
dial-peer voice 7 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/0
 forward-digits 7
!
dial-peer voice 8 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/0
 forward-digits 11
!
dial-peer voice 9 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/0
 prefix 011
!
dial-peer voice 10 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/0
 forward-digits 11
!
dial-peer voice 11 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/0
 forward-digits 11
!
dial-peer voice 12 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/1
 forward-digits all
!
dial-peer voice 13 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/1
 forward-digits 3
!
dial-peer voice 14 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/1
 forward-digits 7
!
dial-peer voice 15 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/1
 forward-digits 11
!
dial-peer voice 16 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/1
 prefix 011
!
dial-peer voice 17 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/1
 forward-digits 11
!
dial-peer voice 18 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/1
 forward-digits 11
!
dial-peer voice 19 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/2
 forward-digits all
!
dial-peer voice 20 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/2
 forward-digits 3
!
dial-peer voice 21 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/2
 forward-digits 7
!
dial-peer voice 22 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/2
 forward-digits 11
!
dial-peer voice 23 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/2
 prefix 011
!
dial-peer voice 24 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/2
 forward-digits 11
!
dial-peer voice 25 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/2
 forward-digits 11
!
dial-peer voice 26 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/0/3
 forward-digits all
!
dial-peer voice 27 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/0/3
 forward-digits 3
!
dial-peer voice 28 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9[2-9]......
 port 0/0/3
 forward-digits 7
!
dial-peer voice 29 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91..........
 port 0/0/3
 forward-digits 11
!
dial-peer voice 30 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/0/3
 prefix 011
!
dial-peer voice 31 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/0/3
 forward-digits 11
!
dial-peer voice 32 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/0/3
 forward-digits 11
!
dial-peer voice 33 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6000
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 34 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6001
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 40 pots
 description E&M port 0 to overhead
 destination-pattern 4000
 port 0/1/0
!
telephony-service
 load 7960-7940 P0030702T023
 load 7902 CP7902080001SCCP051117A
 max-ephones 36
 max-dn 108
 ip source-address 10.10.10.1 port 2000
 calling-number initiator
 system message **
 time-zone 5
 voicemail 6000
 max-conferences 2 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh MOH_LO.WAV
 multicast moh 239.1.1.1 port 2000
 web admin system name cisco secret 5 **
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern 9.T
!
ephone-template  1
 softkeys idle  Redial Dnd Newcall Cfwdall Pickup
 softkeys seized  Redial Endcall Cfwdall Pickup
 softkeys alerting  Callback Endcall
 softkeys connected  Hold Trnsfer Endcall Confrn Park
!
ephone-template  2
 softkeys idle  Redial Dnd Newcall Pickup
 softkeys seized  Redial Endcall Pickup
 softkeys alerting  Callback Endcall
 softkeys connected  Hold Trnsfer Endcall Confrn Park
!
ephone-dn  1  dual-line
 number 2001
 label 2001
 description ek
 name ek
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  2  dual-line
 number 2002
 label 2002
 description kk
 name kk
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 no huntstop
 hold-alert 30 originator
!
ephone-dn  3  dual-line
 number 2003
 label 2003
 description Sarah Wall
 name Sarah Wall
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
ephone-dn  4  dual-line
 number 2000
 label 2000
 description Receptionist
 name Receptionist
 call-forward noan 2100 timeout 8
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  5  dual-line
 number 2001
 label 2001
 description ek
 name ek
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  6  dual-line
 number 2002
 label 2002
 description kk
 name kk
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  7  dual-line
 number 2003
 label 2003
 description sw
 name sw
 call-forward noan 6000 timeout 10
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  8  dual-line
 number 2004
 label 2004
 description am
 name am
 call-forward busy 6000
 call-forward noan 6000 timeout 15
 corlist incoming user-international
 huntstop channel
!
ephone-dn  9  dual-line
 number 2005
 label 2005
 description hj
 name hj
 call-forward noan 6000 timeout 16
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  10  dual-line
 number 2006
 label 2006
 description mm
 name mm
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  11  dual-line
 number 2007
 label 2007
 description da
 name da
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 hold-alert 30 originator
!
ephone-dn  12  dual-line
 number 2008
 label 2008
 description ba
 name ba
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  13  dual-line
 number 2009
 label 2009
 description tc
 name tc
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 hold-alert 30 originator
!
ephone-dn  14  dual-line
 number 2010
 label 2010
 description eo
 name eo
 call-forward busy 6000
 call-forward noan 6000 timeout 15
 corlist incoming user900-international
 hold-alert 30 originator
!
ephone-dn  15  dual-line
 number 2011
 label 2011
 description td
 name td
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  16
 number 8000....
 mwi on
!
ephone-dn  17
 number 8001....
 mwi off
!
ephone-dn  18
 number 1000
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
ephone-dn  19
 number 1001
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
ephone-dn  20
 number 1002
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
ephone-dn  21
 number 1003
 park-slot timeout 30 limit 4 notify 2000 only transfer 2000 retry 15 limit 2
!
ephone-dn  22  dual-line
 number 2000
 label 2000
 description r
 name r
 preference 1
 call-forward busy 2100
 call-forward noan 2100 timeout 8
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  23  dual-line
 number 2004
 label 2004
 description am
 name am
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
ephone-dn  24  dual-line
 number 2100
 label Main
 call-forward noan 5000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  25  dual-line
 number 2100
 label Main
 description MainLine Rollover2
 preference 1
 call-forward busy 5000
 call-forward noan 5000 timeout 16
 corlist incoming user900-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  26
 number 5000
 label GeneralVM
 description GeneralVM
 name GeneralVM
 call-forward busy 6000
 call-forward noan 6000 timeout 3
 corlist incoming user900-international
 hold-alert 30 originator
!
ephone-dn  27  dual-line
 number 2011
 label 2011
 description td
 name td
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
ephone-dn  28  dual-line
 number 2009
 label 2009
 description test line
 preference 1
!
ephone-dn  29  dual-line
 number 2012
 label 2012
 description New User
 name New User
 call-forward busy 6000
 call-forward noan 6000 timeout 12
 corlist incoming user900-international
 hold-alert 30 originator
!
ephone-dn  30  dual-line
 number 2006
 label 2006
 description mm
 name mm
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
ephone-dn  31  dual-line
 number 2008
 label 2008
 description ba
 name ba
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user900-international
 huntstop channel
 hold-alert 30 originator
!
ephone-dn  32  dual-line
 number 2005
 label 2005
 description hj
 name hj
 preference 1
 call-forward busy 6000
 call-forward noan 6000 timeout 16
 corlist incoming user-international
 huntstop channel
 no huntstop
 hold-alert 30 originator
!
ephone-dn  33  dual-line
 number 2013
 label 2013
 description kg
 name kg
 call-forward busy 6000
 call-forward noan 6000 timeout 24
 corlist incoming user-international
 huntstop channel
 hold-alert 30 originator
!
ephone  1
 device-security-mode none
 mac-address 0013.608F.98F3
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:4 2:22 3:24 4:25
 button  5m26
!
ephone  2
 device-security-mode none
 mac-address 0007.8599.2E3F
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:8 2:23 3:24 4:25
 button  5m26
!
ephone  3
 device-security-mode none
 mac-address 0013.C4AA.C42A
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:5 2:1 3:24 4:25
 button  5m26
!
ephone  4
 device-security-mode none
 mac-address 0013.6039.8BFA
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:6 2:2 3:24 4:25
 button  5m26
!
ephone  5
 device-security-mode none
 mac-address 0017.E013.41A9
 ephone-template 1
 username "swall"
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:7 2:3 3:24 4:25
 button  5m26
!
ephone  6
 device-security-mode none
 mac-address 0017.E013.412F
 ephone-template 2
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:10 2:30 3:24 4:25
 button  5m26
!
ephone  7
 device-security-mode none
 mac-address 0015.62EA.6944
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:9 2:32 3:24 4:25
 button  5m26
!
ephone  8
 device-security-mode none
 mac-address 0013.601C.1A23
 ephone-template 2
 type 7960
 button  1:11
!
ephone  9
 device-security-mode none
 mac-address 0015.621B.2A9B
 ephone-template 2
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:12 2:31 3:24 4:25
 button  5m26
!
ephone  10
 device-security-mode none
 mac-address 0013.1AFF.302E
 ephone-template 2
 type 7960
 button  1:13 2:28
!
ephone  11
 device-security-mode none
 mac-address 0015.62B5.FAE2
 ephone-template 2
 type 7960
 button  1:14
!
ephone  12
 device-security-mode none
 mac-address 0017.955B.0A32
 ephone-template 1
 username "jcoffinberry"
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:15 2:27 3:24 4:25
 button  5m26
!
ephone  13
 device-security-mode none
 mac-address 0017.E013.2BFC
 ephone-template 2
 username "newuser"
 button  1:29
!
ephone  14
 device-security-mode none
 mac-address 000F.341F.FE6A
 ephone-template 1
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:15 2:27 3:24 4:25
 button  5m26
!
ephone  15
 device-security-mode none
 mac-address 0014.A981.86F5
 speed-dial 1 4000 label "Overhead Page"
 type 7960
 button  1:33
!
alias exec cue service-module service-engine 0/0 session
!
line con 0
 password ***
 login
line aux 0
line 194
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password ***
 login
!
scheduler allocate 20000 1000
ntp clock-period 17180231
ntp master
ntp server 64.2.21.49
ntp server 64.2.21.107
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
end    

Best Answer

for me it sounds like problem in CALL HUNTING configuration
you have two ephone-dn 's (4 & 22) with 2000 extension ,which will handle the incommoding calls, where 4 with preference 0 and 22 with preference 1 which making the call going to 4 first ,but you configured 4 with huntstop channel which will Prevents incoming calls from hunting to the next channel if the first channel is busy or does not answer . so in case of line busy there is no place for the second call to go and it will go to call-forward busy 6000 , but you didn't configure any dial peer for forward busy . so you need to do two things

  1. remove huntstope channl from ephone-dn 4
  2. configure dial peer for forward busy